Ubuntu/Debian/Mint disable mouse accel


  • admin

    If xset m 0 0 doesn't work,
    here is how to disable mouse accel now

    cat << EOF | sudo tee /usr/share/X11/xorg.conf.d/90-mouse.conf > /dev/null
    Section "InputClass"
    	Identifier "mouse"
    	MatchIsPointer "on"
    	Option "AccelerationProfile" "-1"
    	Option "AccelerationScheme" "none"
    EndSection
    EOF
    

 

0
Online

293
Users

22
Topics

272
Posts

  • D

    Dosen't work for me, I am playing on the new legacy version and no menu is showing up when pressing the key, but the game load perfectly. (Legacy 2.76)

    read more
  • P

    @playerx99 Never mind corrupt pak file re-installed et and all is working now

    read more
  • P

    Joining server I always was able to play, F9 key not bringing up aimbot settings even in spectate. Tried several servers that it worked before, downloaded latest zip file and copied over files cleared settings to just username and password still not working?

    read more
  • D

    @Annihil Well - I have pretty much experience in Linux and have more then 10 yrs exp in programing language. Recently I have tried to compile the ETH hack 64 bit which available here and found some compilation issues but didn't get time to resolve them.

    read more