Headsot problem



  • Re: Nexus Annihilation I have a problem, I turned off headshot but when playing it always seems to be headshot kills. Last game someone commented way too much. Is there another setting so it will hit the body more than the head? Can you check if is this a glitch?
    thanks



  • @playerx99 set the "all weapons vecZ" to a lower number. I normally run mine around 5.25 and 5.50. Adjust setting as needed till you have what you need.
    Hope this helps you



  • @Acnologia tried but still same every time I shoot with aim on either way it always is a head shot. Most time I only use wall hack without aim so don't want every shot to head. Thanks for reply tho



  • Under your Human aim settings what do you have the horizontal and vertical speed set to? if they are too high or in the negitives (E.G -0.01) it will do that due to what I would guess best as a uncalculated adjustment in the programs settings



  • @Acnologia
    These are my settings basically only changed a few items from when I downloaded so most are defaults

    Aimbot
    Auto aim Off
    Aim key left click (I use my mouse to move and shoot is this a problem?)
    Aimbot FOV 2.00
    Target priority crosshair
    Taget lock off
    Add/dec by value 1.0
    Auto vecZ off
    All wepons vsecZ 5.50
    Stern verZ 6.50
    Scoped vecZ 6.50
    Sniper delay 400.00
    Anti overheat On
    Head only Off
    Draw aim point Off
    Target projection 0.00

    Human Aim
    Human aim off
    Human value 0.20
    DivHuman 2.40
    Vertical Speed 2.00
    Horizontal speed 0.90

    Anything you see needs adjustment or better let me know, I appreciate the help.



  • @playerx99 For your aim key, I don't see a problem there, but I would suggest Right click so you have the option of using the aimbot.
    but out of all your settings the only one I would suggest turning down is you human aim's Vertical Speed from 2.00 to somewhere around 1-1.50
    in the mean time imma run these setting and see if I can replicate your issue



  • @Acnologia Thanks for having a look, I use my mouse to move and shoot (left button shoot, middle wheel select gun, push it open doors etc and right to move forward) so don't want to use for aimbot will use CTRL key that works for me. will adjust Vertical speed and try again. I have also downloaded Nexus again for clean install and will reset all to same variables to see. Thanks again



  • @playerx99 Did Re-install same thing always head shot very annoying any ideas



  • @playerx99 dude your human aimbot is off turn it on


Log in to reply
 

  • @orhanpap check first if you are IP banned, otherwise you can use a VPN, your mobile hotspot or restart your modem if you have dynamic IP

    read more
  • O

    @Annihil how to change ip

    read more
  • Well I may have some ideas on how to solve your problems but it seems you are very new to linux...
    I wouldn't recommend starting by compiling ETH if you don't have any knowledge about that OS, AFAIK eth-1.4-archit3ct-b3 does not compile on Ubuntu 64 bits (libghf which depends on libelf, libbfd and libopcodes will cause you headaches). That is why I started modifying it till it was so different that it eventually became eth-annihilation, which I later ported to Windows since nobody were playing ET on linux anymore, so I haven't touched Linux since 2017, I would have hard time helping you if I'm honest.
    That said, eth-1.4-archit3ct-b3 is fairly old and outdated, you wouldn't be able to play on any mods nowadays except etpro and perhaps etpub. If you still really want to do that, look at sETH32nix, eth32nix salvation or resurrection which are the best hacks for raging ever made for ET.

    read more
  • @orhanpapo delete nguid's line, delete etkey, change IP, you're good to go

    read more
BTC: 1LTSDN4dVVWdRaP6KJJ8e1jiMTcFkzAKnW